• 瀏覽: 4,757
  • 回覆: 32
[隱藏]

一開始有開X.M.P  都用過AIDI64 燒機正常  但過一排就出藍畫面REBOOT
我以為RAM出事就改用AUTO 但都是這樣 之後有用MEMTEST但沒異常  
嘗試重裝WIN 同更新 BIOS 正常一陣又彈出藍畫面不停REBOOT
各位師兄有遇過這情況嗎?
配置
5900X
asus x570 f-gaming
g.skill tridentZ royal 3600 16Gx2


[ 本帖最後由 csail 於 2021-1-28 11:50 PM 編輯 ]





熱賣及精選
甚麼藍畫面 ? 內有提示如何跟進 !


得失前緣已定  聚散本是平常  執著徒增煩惱  灑脫樂得自然

Success is a journey not a destination
唉!又是amd,我在此及其他論壇見過不下10次,藍mon,reboot,點解砌部機要搞到自己那麼煩,很多人推薦amd性比價高,但穩定性不是很重要嗎?用來打機,打甚麼遊戲,我上youtube看,3600與10400比較用同一型號顯卡,很多時分別不大,有時10400還比較好一點,建議砌機前,找多點資料,不要盲目追求所謂性比價高!


盛衰交替,物極必反
拿回去砌機店搞,有保養


[隱藏]
工作機 自己買料自己砌 因上一部腦都是慢慢砌都沒問題 所以今部都是自己上
只是沒諗過不耐就出藍mon,reboot 咁頻密同好似解決唔到
諗住工作機 唔裝奇怪野應該沒大問題 現在基本都沒裝任何程式就出事......





引用:
原帖由 csail 於 2021-1-29 05:46 PM 發表

工作機 自己買料自己砌 因上一部腦都是慢慢砌都沒問題 所以今部都是自己上
只是沒諗過不耐就出藍mon,reboot 咁頻密同好似解決唔到
諗住工作機 唔裝奇怪野應該沒大問題 現在基本都沒裝任何程式就出事......
你先拔電源後拔走底板電池(30秒),這時底板設定回復原廠設定,看有沒有改善,amd真是很蝦人的又要夾ram,又經常reboot,我幫人砌祇試過1,2部但都出問題又是reboot,以後都不幫人砌amd,以免自找麻煩!



盛衰交替,物極必反

藍面 reboot 藍面 reboot 之後熄大電都第二朝正常開機
到2點左右又黎 又熄機剛剛又死機...





引用:
原帖由 blackkh 於 2021-1-29 05:51 PM 發表


你先拔電源後拔走底板電池(30秒),這時底板設定回復原廠設定,看有沒有改善,amd真是很蝦人的又要夾ram,又經常reboot,我幫人砌祇試過1,2部但都出問題又是reboot,以後都不幫人砌amd,以免自找麻煩!
好...我試試 THX!!





引用:
原帖由 csail 於 2021-1-29 05:56 PM 發表


好...我試試 THX!!
你個藍mon code好像是ram問題!



盛衰交替,物極必反
[隱藏]
建議砌amd,intel朋友看一看,不要信甚麼性比價高,自己找一找資料,砌完多多毛病就自找麻煩
https://www.youtube.com/watch?v=ge630T9CsC0



盛衰交替,物極必反
引用:
原帖由 blackkh 於 2021-1-29 02:45 PM 發表

唉!又是amd,我在此及其他論壇見過不下10次,藍mon,reboot,點解砌部機要搞到自己那麼煩,很多人推薦amd性比價高,但穩定性不是很重要嗎?用來打機,打甚麼遊戲,我上youtube看,3600與10400比較用同一型號顯卡,很多時分別不大,有時10400還比較好一點,建議砌機前,找多點資料,不要盲目追求所謂性比價高!
以前都砌過用過AMD機,喺平啲,但真係問題多,而家年紀大,真係無精力同AMD鬥,所以都係用返Intel算。



引用:
原帖由 gekun 於 2021-1-29 07:33 PM 發表


以前都砌過用過AMD機,喺平啲,但真係問題多,而家年紀大,真係無精力同AMD鬥,所以都係用返Intel算。
現在amd都不平的



盛衰交替,物極必反
引用:
原帖由 blackkh 於 2021-1-29 06:10 PM 發表


你個藍mon code好像是ram問題!
其實都估係未RAM 用X.M.P 定3600係正常一陣 冇耐就出藍REBOOT
之後試降做3400 3200 都有一樣情況 已試用WIN TEST記憶體同MEMtest
但又沒異樣 本身沒其他RAM可以試試 而家用師兄方法拔電拔電池
回廠設定 RAM都設AUTO睇睇情況 可能學師兄話RAM唔夾





引用:
原帖由 csail 於 2021-1-29 07:42 PM 發表


其實都估係未RAM 用X.M.P 定3600係正常一陣 冇耐就出藍REBOOT
之後試降做3400 3200 都有一樣情況 已試用WIN TEST記憶體同MEMtest
但又沒異樣 本身沒其他RAM可以試試 而家用師兄方法拔電拔電池
回廠設定 RAM都設AUTO睇睇情況 可能學師兄話RAM唔夾
自己看

https://www.amd.com/zh-hant/processors/ryzen-compatible-memory



盛衰交替,物極必反
[隱藏]
既然你自己砌
你打散再砌過
睇下係咪有野插得唔好
有時d sata線接觸不良
久唔久boot機會搵唔到os



提示:支持鍵盤翻頁左 右
[按此隱藏 Google 建議的相符內容]