打印

[系統問題] 求敎"no signal detected"

求敎"no signal detected" E-mail 此主題給朋友

[隱藏]
原本:
i5-2400
MSI H67MA-E35(B3)
4GB RAM X 2
MSI N440GT
SSD X 1 (PLEXTOR) SATA III
HARDDISK 2TB SATA III
DVD / CDRW SATA II
WINDOWS 7
主要用途其實係比小朋友上網做功課/玩MINECRAFT/睇YOUTUBE ONLY
但係早幾個月開始間唔中開機會"NO SIGNAL DETECTED"(但係電腦是能進入WINDOWS的,因聽到登入WINDOWS的聲音)
通常熄1至2次機再開返就會冇事,但係近呢1個月開始呢個方法唔得,所以都要開始正視問題(因就快開學,要整返好部電腦比小朋友用)。
小弟已經試左 幾個方法 但係都唔得,所以希望求敎
已買了新火牛
已換了新底板(B75的板)
已試過重裝WINDOWS 7 SP1 + WINDOWS UPDATE
已試過兩條RAM
已取走DISPLAY CARD 改用 ON BOARD DISPLAY
但係問題仲係咁

但係到最後 我現在 裝左WINDOWS 7 SP1 後,立即停左WINDOWS UPDATE
部機暫時再冇 "NO SIGNAL DETECTED" 呢個問題
咁其實係WINDOWS 7問題定真係硬件問題呢?
請求敎



熱賣及精選
引用:
原帖由 tineva 於 2019-8-12 01:09 PM 發表

原本:
i5-2400
MSI H67MA-E35(B3)
4GB RAM X 2
MSI N440GT
SSD X 1 (PLEXTOR) SATA III
HARDDISK 2TB SATA III
DVD / CDRW SATA II
WINDOWS 7
主要用途其實係比小朋友上網做功課/玩MINECRAFT/睇YOUTUBE ONLY
但係早幾個月開始間唔中開機會"N ...
呢D情形應先重插幾次HDMI、VGA信號線,或換信號線、換Mon試咗先。唔排除之前接駁不良,顯示卡驅動版本有問題。



引用:
原帖由 黃金馬2 於 2019-8-12 07:20 PM 發表




呢D情形應先重插幾次HDMI、VGA信號線,或換信號線、換Mon試咗先。唔排除之前接駁不良,顯示卡驅動版本有問題。
已試過重插,換左線,但係情況都係一樣。
現在試左再重裝WINDOWS 7 SP1後,立即停左WINDOWS UPDATE,只裝了ERTHERNET DRIVER 和 HD GRAPHIC 2000 DRIVER 和 MINECRAFT ,暫時運作左3日,未再發生"NO SIGNAL"問題,但係今晚會再裝PRINTER 和OFFICE,唔知會唔會再出問題。其實我最想知究竟是WINDOWS 7問題定係 我部電腦硬件問題?



你曾經換過咁多野又重裝過先"好似"解決到
範圍比較大, 未有肯定答案, 應要繼續詳細試


但大多數都應先試軟件再試硬件



小心 閃親
得閒飲兩杯
唔該介紹d好野食黎吖
[隱藏]
引用:
原帖由 朱投炳 於 2019-8-13 09:08 AM 發表

你曾經換過咁多野又重裝過先"好似"解決到
範圍比較大, 未有肯定答案, 應要繼續詳細試


但大多數都應先試軟件再試硬件
因我初初冇諗過係軟件問題
以為係硬件問題,所以換左火牛+底板,點知都解決唔到個問題,
而家其實係暫時解決,但係就停左WINDOWS UPDATE
而家其實係想得個知字係咩問題<-因小弟有小小唔服氣



回覆 引用 TOP

個人親身經驗
win7 用on board hdmi接mon
開機 bios無問題
load windwos 無問題
但係一去到login就無畫面 keyboard係有反應
但係safe mode又無問題 入到win
uninstall個display driver重開無問題 一裝返又有問題 換舊driver都係唔得 玩左好多次 真係想死
去到呢度大家會唔會覺得係解像度問題?
裝返display driver又試下底解像度又真係入到喎 set 1920又無畫面 真係xyz@#$
之後開機箱試下係咪過熱 因為係itx 開頭幾次都係唔得
最後原來係主機果邊條hdmi鬆左 因為條線個頭比效大 有一邊頂住左少少插唔晒入去 所以鬆左少少 再插返就冇事
以上只係個人經驗 玩左幾個鐘



94.19Mbps
42ms
引用:
原帖由 tineva 於 2019-8-13 08:40 AM 發表


已試過重插,換左線,但係情況都係一樣。
現在試左再重裝WINDOWS 7 SP1後,立即停左WINDOWS UPDATE,只裝了ERTHERNET DRIVER 和 HD GRAPHIC 2000 DRIVER 和 MINECRAFT ,暫時運作左3日,未再發生"NO SIGNAL"問題,但係今晚會再裝PRINTER 和OFFICE,唔知會唔會再出問題。其實我最想知究竟是WINDOWS 7問 ...
睇個案似個Mon接插位有接觸不良情況多,當挿多幾次後,插位入面金屬接點污物被磨去,變正常返,因你換板換線都未正常返,假如你更新之後發生,咁係軟件問題。但相信點都唔會主板輸出同Mon輸入唔對應吧。

[ 本帖最後由 黃金馬2 於 2019-8-13 01:33 PM 編輯 ]



引用:
原帖由 債主 於 2019-8-13 11:17 AM 發表

個人親身經驗
win7 用on board hdmi接mon
開機 bios無問題
load windwos 無問題
但係一去到login就無畫面 keyboard係有反應
但係safe mode又無問題 入到win
uninstall個display driver重開無問題 一裝返又有問題 換舊driver都係唔得  ...
多謝分享



回覆 引用 TOP

引用:
原帖由 黃金馬2 於 2019-8-13 01:31 PM 發表




睇個案似個Mon接插位有接觸不良情況多,當挿多幾次後,插位入面金屬接點污物被磨去,變正常返,因你換板換線都未正常返,假如你更新之後發生,咁係軟件問題。但相信點都唔會主板輸出同Mon輸入唔對應吧。 ...
但係我呢3日冇事,所以我都唔知好唔好再開WINDOWS UPDATE 試多1次,但係唔試我又唔死心
所以上來求敎睇下有冇人有咁既經驗,謝謝



[隱藏]
引用:
原帖由 tineva 於 2019-8-13 04:59 PM 發表


但係我呢3日冇事,所以我都唔知好唔好再開WINDOWS UPDATE 試多1次,但係唔試我又唔死心
所以上來求敎睇下有冇人有咁既經驗,謝謝
如果唔更新,恐怕有漏洞可乘,建議儘量更新,並將主板Bios更新到最新版本,假如更新後又出現同樣情況,咁就係更新問題,要等微軟下次更新修復,或者直接升上Windows 10。留意有時更新重開機時係會黑屏冇信號一段時間,佢係承接上一次更新關機之後嘅繼續。



引用:
原帖由 黃金馬2 於 2019-8-13 08:28 PM 發表




如果唔更新,恐怕有漏洞可乘,建議儘量更新,並將主板Bios更新到最新版本,假如更新後又出現同樣情況,咁就係更新問題,要等微軟下次更新修復,或者直接升上Windows 10。留意有時更新重開機時係會黑屏冇信號一段時間,佢係承接上一次更新關機之後嘅繼續。 ...
謝謝



回覆 引用 TOP

[按此隱藏 Google 建議的相符內容]






重要聲明:本討論區是以即時上載留言的方式運作,香港討論區對所有留言的真實性、完整性及立場等,不負任何法律責任。而一切留言之言論只代表留言者個人意 見,並非本網站之立場,讀者及用戶不應信賴內容,並應自行判斷內容之真實性。於有關情形下,讀者及用戶應尋求專業意見(如涉及醫療、法律或投資等問題)。 由於本討論區受到「即時上載留言」運作方式所規限,故不能完全監察所有留言,若讀者及用戶發現有留言出現問題,請聯絡我們。香港討論區有權刪除任何留言及拒絕任何人士上載留言 (刪除前或不會作事先警告及通知 ), 同時亦有不刪除留言的權利,如有任何爭議,管理員擁有最終的詮釋權 。用戶切勿撰寫粗言穢語、誹謗、渲染色情暴力或人身攻擊的言論,敬請自律。本網站保留一切法律權利。


Copyright©2003- Discuss.com.hk Limited. All Rights Reserved.
版權所有,不得轉載。