• 瀏覽: 17,974
  • 回覆: 12
  • 追帖: 2
[隱藏]
Router : TP link (TL-WR841ND)
家中用..有線寬頻
安裝程序無問題的...但唔知點點都連唔到線...
setting 係用浮動IP...
點解唔得既....我之前都試過安裝tp -link..但安裝有線寬頻係第一次...
部機係用win 7...

[ 本帖最後由 roy99899 於 2010-9-1 10:52 PM 編輯 ]



熱賣及精選
STEP 10做左未

1. 首先,拆番隻router,還原本來未裝router時上到網ge接法,記住係用番原本ge電腦。
2. 如果可以正常上返網,即是boardband冇問題。(否則,call i-cable Custom Service 幫手)
3. 安裝router,i-cable 條network 線插router WAN,router送個條network線就插電腦同router ge LAN port 1,router 接好電源。(注意,此時是不能上到網的,但內聯應正常)
4. 跟setup router 程序做,電腦開 IE 打入 router IP,192.168.1.1
5. login router, user : admin, password : admin
6. 進入 quick setup 版面,選 next
7 選 dynamic IP,next
8. wireless 暫時唔改,next
9. finish
10. 關鍵時刻,在menu 選 Network 選 MAC Clone,按 [Clone MAC Address To],再按SAVE
11. 去menu 選 Network,選WAN,按 [Renew],如 IP Address 有更新,便可正常上網了。
12. 電腦試上網,正常後便用 notebook 經 wireless 試上網,應正常了。
13. 再入router 去 wireless set 返 wireless password,否則係人都用到你個network



thx u..但係我照你咁做都唔得.....佢都係搵唔到IP....之後我禁偵測...佢就show出黎話係固定IP...我應該點做好


唔用router上到網嗎?


[隱藏]
上到呀....不過我依嫁都有用個分流器的...但就唔駁整D咩...一插線就用到...唔知係咪有影響既呢??(sorry ar...之前無講清楚 )


引用:
原帖由 roy99899 於 2010-9-4 01:02 AM 發表

上到呀....不過我依嫁都有用個分流器的...但就唔駁整D咩...一插線就用到...唔知係咪有影響既呢??(sorry ar...之前無講清楚 )
咩分流器? 你係講cable入屋條電視cable加左分線器?如果係,你原本電腦上到網,就算加router都一樣上到的,只要router的設定正確,所以要先攪清楚,你未加router之前係咪一切正常先!



檢查清楚接線未
I-Cable 入去rotuer WAN
Rotuer LAN > PC

同埋講下你在router WAN 裡面整過D乜?



引用:
原帖由 vrb 於 2010-9-4 11:55 AM 發表



咩分流器? 你係講cable入屋條電視cable加左分線器?如果係,你原本電腦上到網,就算加router都一樣上到的,只要router的設定正確,所以要先攪清楚,你未加router之前係咪一切正常先!
係呀...但好耐之前整的...所以唔太記得整左D咩....我試過把條icable入屋條電線....唔用分線器...直接插番係部電腦到...但唔知點解上唔到網...但插番分線器就無事~~



引用:
原帖由 roy99899 於 2010/9/4 02:07 PM 發表



係呀...但好耐之前整的...所以唔太記得整左D咩....我試過把條icable入屋條電線....唔用分線器...直接插番係部電腦到...但唔知點解上唔到網...但插番分線器就無事~~
因為你咁做既話
就要將部電腦既MAC address 改到同router WAN 相同先得



[隱藏]
引用:
原帖由 okvan 於 2010-9-4 02:14 PM 發表


因為你咁做既話
就要將部電腦既MAC address 改到同router WAN 相同先得
咁即係要點做><



接反好隻router 入去睇反隻Router 個WAN 6既MAC address
跟住改你部電腦個Network card
在Device manager 裡面改Local Area Network Card 個Physical Address用頭先router WAN 得知那個



你轉用 router 之後有冇熄 cable modem 再開過呀?


最簡單解決辦法:
將寬頻機"掹"電源再插番



[按此隱藏 Google 建議的相符內容]