• 瀏覽: 786
  • 回覆: 5
[隱藏]
或要周圍找 solution  先搞得掂。比較可惜。多數係 dependencies 問題。睇黎用開 16.04 無特別需要都係無謂搞咁多野住。 太新, d apos  都跟唔切 update  。😰


回覆 引用 TOP

請參考一下   我之前都有類似問題


N: 無法安全地用該源進行更新,所以默認禁用該源。

https://computer.discuss.com.hk/ ... 16&extra=page=6



引用:
原帖由 luckisme 於 2020-12-29 12:04 PM 發表

請參考一下   我之前都有類似問題


N: 無法安全地用該源進行更新,所以默認禁用該源。

https://computer.discuss.com.hk/viewthread.php?tid=27539116&extra=page=6
佢而家裝D舊版野會咁。
引用:
sudo apt-get install pcsx2
正在讀取套件清單... 完成
正在重建相依關係         
正在讀取狀態資料... 完成
有些套件無法安裝。這可能意謂著您的要求難以解決,或是若您使用的是
unstable 發行版,可能有些必要的套件尚未建立,或是被移出 Incoming 了。
以下的資訊或許有助於解決當前的情況:

下列的套件有未滿足的相依關係:
pcsx2:i386 : 相依關係: libgl1-mesa-dri:i386 但它卻將不會被安裝
相依關係: libgl1:i386 但它卻將不會被安裝
相依關係: libgtk-3-0:i386 (>= 3.21.6) 但它卻將不會被安裝
相依關係: libudev1:i386 (>= 183) 但它卻將不會被安裝
相依關係: libwxgtk3.0-gtk3-0v5:i386 (>= 3.0.4+dfsg-10~) 但它卻將不會被安裝
E: 無法修正問題,您保留 (hold) 了損毀的套件。



回覆 引用 TOP

你裝邊個version先? PCSX2 v1.5 dependency 我唔見有問題  

獨立個別安裝看看有什麼漏了的組件

> apt-cache show libgl1-mesa-dri
> apt-get install libgl1-mesa-dri

[ 本帖最後由 sailorbb 於 2021-1-1 07:32 AM 編輯 ]



[隱藏]
引用:
原帖由 sailorbb 於 2020-12-30 05:34 AM 發表

你裝邊個version先? PCSX2 v1.5 dependency 我唔見有問題  

獨立個別安裝看看有什麼漏了的組件

> apt-cache show libgl1-mesa-dri
> apt-get install libgl1-mesa-dri
1.5  係咪即係 default repo  果個??



引用:
原帖由 煙民母親生賤種 於 2021-1-10 04:26 PM 發表


1.5  係咪即係 default repo  果個??
我知唔係最新, but yeah... whatever on their official focal repo




回覆 引用 TOP

[按此隱藏 Google 建議的相符內容]