• 瀏覽: 18,842
  • 回覆: 21
[隱藏]
問題是在這兩天開始發生,一番到屋企開機就發現黑屏

第一天發生的時侯用了條新的hdmi線試,但都是繼續黑屏,之後嘗試轉用顯卡第二個的hdmi port,又突然有番畫面

第二天hdmi線繼續插著第二個的hdmi port,但一開機又黑屏,之後嘗試重新開機,將hdmi線來回插兩個顯卡的hdmi port,之後又有番畫面

有沒人知道有咩問題?最近底板有問題所以換了塊新底板,但都換左成個月,應該唔關事,突然發生黑屏好無奈。

顯卡:GeForce RTX 2060
底板: Prime B450m - A

有沒人可以解答WFH先出現咁的問題

7月21日更新
竟然將ram卡重插就沒咁的問題再發生,好奇怪

[ 本帖最後由 迷途人士 於 2020-7-19 10:58 AM 編輯 ]



可以插在另外一台顯示器上看是否是顯示器問題,或者看下轉接線是否有問題,電腦能運行,一般來說主機是沒問題的,這兩個都不行的話,你在看下你顯示器是多大尺寸,分辨率是否合適你的顯示器尺寸,適當就要調


一條新既HDMI線只係一百幾十, 換過條再試罷


小心 閃親
得閒飲兩杯
唔該介紹d好野食黎吖
先假設你BIOS果一PART設定冇問題先....


我都覺得似係條HDMI線問題,有冇其他正常HDMI線拎黎試下呀?冇就買過條啦CHEAP CHEAP地幾草隻都有條



[隱藏]
引用:
原帖由 迷途人士 於 2020-7-14 10:03 AM 發表

問題是在這兩天開始發生,一番到屋企開機就發現黑屏

第一天發生的時侯用了條新的hdmi線試,但都是繼續黑屏,之後嘗試轉用顯卡第二個的hdmi port,又突然有番畫面

第二天hdmi線繼續插著第二個的hdmi port,但一開機又黑屏,之後嘗試重新開機,將hdmi線來回插兩個顯卡的hdmi port,之後又有番畫面

有沒人知道有咩問題?最近底板有問題所以換了塊新底板,但都換左成個月,應該唔關事 ...
試下插電視,都有可能係mon.果邊HDMI頭問題。



回覆 引用 TOP

引用:
原帖由 朱投炳 於 2020-7-14 10:45 AM 發表

一條新既HDMI線只係一百幾十, 換過條再試罷
試過換第二條都是同樣情況



回覆 引用 TOP

引用:
原帖由 海灣默默的現實 於 2020-7-14 10:10 AM 發表

可以插在另外一台顯示器上看是否是顯示器問題,或者看下轉接線是否有問題,電腦能運行,一般來說主機是沒問題的,這兩個都不行的話,你在看下你顯示器是多大尺寸,分辨率是否合適你的顯示器尺寸,適當就要調 ...
會不會有機會顯卡在運行但會沒畫面?



回覆 引用 TOP

引用:
原帖由 Morningsky 於 2020-7-14 01:22 PM 發表

先假設你BIOS果一PART設定冇問題先....


我都覺得似係條HDMI線問題,有冇其他正常HDMI線拎黎試下呀?冇就買過條啦CHEAP CHEAP地幾草隻都有條
試過換過第二條hdmi線都係唔得



引用:
原帖由 迷途人士 於 2020-7-14 02:19 PM 發表




試過換過第二條hdmi線都係唔得
有無內顯,有就拔卡換底板輸出試試



回覆 引用 TOP

[隱藏]
清一下 各個配件灰塵  搞定


回覆 引用 TOP

可能是sleep問題.

試下唔俾部機sleep.
試下更新driver.

換過底板, 如果不是同款底板, 最好都是重裝一次OS.



回覆 引用 TOP

引用:
原帖由 迷途人士 於 2020-7-14 02:19 PM 發表




試過換過第二條hdmi線都係唔得
你個顯示器個input setting揀左hdmi末呀check清楚先



回覆 引用 TOP

得查查主板問題嘅


回覆 引用 TOP

cheap HDMI 線不支持 4K 或 120/144Hz,  購買HDMI 2.1標準電線




Intel Xeon L5420 @ 2.50GHz Harpertown Quad Core 12MB Level 2 Cache, Windows 10 x64 Pro, 2x4GB DDR3, ATI 7770 Graphics.


回覆 引用 TOP

[隱藏]
底板 display card 槽死 ~ 換底板啦 !


回覆 引用 TOP

提示:支持鍵盤翻頁左 右
[按此隱藏 Google 建議的相符內容]